My CD/DVD won't Autoplay

Questions commonly asked and their answers. Be sure to check here first if you have a problem.

Moderator: Typhoon Software

My CD/DVD won't Autoplay

Postby Typhoon Software » Fri Sep 25, 2009 8:12 pm

Your autoplay setting must be disabled. You can use AutoPlayConfig (http://www.typhoonsoftware.com/autoplayconfig.htm) or the option in AutoRun Typhoon in the menu under Project to enable or disable autoplay.

USB devices will only autoplay by default on Vista.
Phil
Typhoon Software
Typhoon Software
 
Posts: 483
Joined: Thu Jan 19, 2006 1:09 am

Return to Frequently Asked Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron